09 Sep 2010 
Support Center » Knowledgebase » How do I repair my corrupt mail box or how do I recreate my mailbox
 How do I repair my corrupt mail box or how do I recreate my mailbox
Solution

Category – Troubleshooting, 

Sub category – PostMaster Enterprise v7.x, Iquinox ver.6

Applicable to: PostMaster Enterprise v7.x, Iquinox ver.6


How do I repair my corrupt mail box or how do I recreate my mailbox.

 

Symptoms:

When I log into my account using the WebMail, am unable to see my mails, it display an alert “Message not in proper format” or “Error while processing data” or sometimes it shows that the mail is delivered in your mailbox but the same cannot be retrieved

 

Probable Causes:

There are several reasons for this behaviour.

1. Sudden shutdown of the PostMaster system.

2. The desktop AV on the PMEv7 system is not configured to exclude the “Qlc” folder.

 

Resolution:

1. Shutdown PostMaster.
2. Go to "\QlC\shared\utils\" folder, copy the file " pme-rcrt-user.bat" and paste it in the "QlC" directory.
3. Once you paste this file, edit the same.
4. In this file locate the line "shared\jre1.6\bin\java...." (It 4th from the bottom),and go towards the end.
5. You will see the string "user-name" replace it to "sheetal" (i.e. The users PostMaster “login” whose mailbox is corrupted.)
6. Replace "del pme-rcrt-user.log" found in third last line to "del pme-rcrt-sheetal.log"
7. Replace "ren dbsync_log.txt pme-rcrt-user.log" found in second last line to "ren dbsync_log.txt pme-rcrt-sheetal.log"
8. Save the file and close it.
9. Double click on the same file and allow the process to run.
10. Once its complete, close the black window.
11. Start PostMaster and verify its correct functioning by logging into the respective users mailbox.

 

If still problem contact QLC Tech Support Team.


Keywords: maildb, corruption, maildb, MySQL, message not in proper format, mailbox.


Article Details
Article ID: 333
Created On: 11 Feb 2010 03:47 PM

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